ar71xx: add missing profiles for the TL-WR841ND v3 and MZK-W300NH boards
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / profiles / planex.mk
index 2d80d4d1d7d9fd3f09077f1e51bd41f178f8353f..35d88e512e8e384b977c7a47555b5ca0605b8e71 100644 (file)
@@ -15,3 +15,14 @@ define Profile/MZKW04NU/Description
 endef
 
 $(eval $(call Profile,MZKW04NU))
+
+define Profile/MZKW300NH
+       NAME:=Planex MZK-W300NH
+       PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/MZKW300NH/Description
+       Package set optimized for the Planex MZK-W300NH.
+endef
+
+$(eval $(call Profile,MZKW300NH))