[ar71xx] add initial profiles
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / profiles / planex.mk
diff --git a/target/linux/ar71xx/profiles/planex.mk b/target/linux/ar71xx/profiles/planex.mk
new file mode 100644 (file)
index 0000000..df92b16
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/MZKW04NU
+       NAME:=Planex MZK-W04NU
+       PACKAGES:=kmod-ath9k kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/MZKW04NU/Description
+       Package set optimized for the Planex MZK-W04NU.
+endef
+
+$(eval $(call Profile,MZKW04NU))