add initial profiles
[openwrt/openwrt.git] / target / linux / ar71xx / profiles / tp-link.mk
diff --git a/target/linux/ar71xx/profiles/tp-link.mk b/target/linux/ar71xx/profiles/tp-link.mk
new file mode 100644 (file)
index 0000000..db60e1d
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/TLWR941ND
+       NAME:=TP-LINK TL-WR941ND
+       PACKAGES:=kmod-ath9k
+endef
+
+define Profile/TLWR941ND/Description
+       Package set optimized for the TP-LINK TL-WR941ND.
+endef
+
+$(eval $(call Profile,TLWR941ND))