linux: add support of Synopsys ARC770-based boards
[openwrt/openwrt.git] / target / linux / arc770 / generic / profiles / 01-minimal.mk
diff --git a/target/linux/arc770/generic/profiles/01-minimal.mk b/target/linux/arc770/generic/profiles/01-minimal.mk
new file mode 100644 (file)
index 0000000..c8968da
--- /dev/null
@@ -0,0 +1,15 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Minimal
+       NAME:=Minimal Profile (no drivers)
+endef
+
+define Profile/Minimal/Description
+       Minimal package set compatible with most boards.
+endef
+$(eval $(call Profile,Minimal))