archs38: Merge sd and ramfs subtargets in generic again
[openwrt/staging/wigyori.git] / target / linux / archs38 / generic / profiles / 00-default.mk
diff --git a/target/linux/archs38/generic/profiles/00-default.mk b/target/linux/archs38/generic/profiles/00-default.mk
new file mode 100644 (file)
index 0000000..fd8143a
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+       NAME:=Default Profile (all drivers)
+       PACKAGES:= kmod-usb-core kmod-usb-ohci kmod-ath9k-htc wpad-mini
+endef
+
+define Profile/Default/Description
+       Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))