linux: add support of Synopsys ARCHS38-based boards
[openwrt/svn-archive/archive.git] / target / linux / archs38 / generic / profiles / 03-nsim_hs.mk
diff --git a/target/linux/archs38/generic/profiles/03-nsim_hs.mk b/target/linux/archs38/generic/profiles/03-nsim_hs.mk
new file mode 100644 (file)
index 0000000..cebb0a6
--- /dev/null
@@ -0,0 +1,15 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/nsim_hs
+       NAME:=Synopsys nSIM
+endef
+
+define Profile/nsim_hs/Description
+       Package set compatible with hardware using Synopsys nSIM HS boards.
+endef
+$(eval $(call Profile,nsim_hs))