archs38: Introduce images for SD-cards
[openwrt/staging/florian.git] / target / linux / archs38 / ramdisk / profiles / 00-default.mk
diff --git a/target/linux/archs38/ramdisk/profiles/00-default.mk b/target/linux/archs38/ramdisk/profiles/00-default.mk
new file mode 100644 (file)
index 0000000..4d86da3
--- /dev/null
@@ -0,0 +1,15 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+       NAME:=Default Profile (all drivers)
+endef
+
+define Profile/Default/Description
+       Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))