kernel: update linux 3.8 to 3.8.11
[openwrt/staging/yousong.git] / target / linux / at91 / Makefile
index 05bafcd4e924ffd651b57504c8a9e5f6e025863f..03589b40c7ecaffa96c6c222ceac244d7e2a144c 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006-2010 OpenWrt.org
+# Copyright (C) 2006-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -12,14 +12,11 @@ MAINTAINER:=Claudio Mignanti <c.mignanti@gmail.com>
 BOARDNAME:=Atmel AT91
 FEATURES:=squashfs jffs2 targz ext2 usb
 CFLAGS:=-Os -pipe -march=armv5te -mtune=arm926ej-s -fno-caller-saves
-SUBTARGETS:=9g20 9260 9263
 
-LINUX_VERSION:=3.3.6
-DEVICE_TYPE=
+LINUX_VERSION:=3.8.11
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES+= kmod-usb-ohci
-KERNELNAME:="uImage"
+DEFAULT_PACKAGES += kmod-usb-ohci
 
 $(eval $(call BuildTarget))