at91: add support for sama5d2 icp board
[openwrt/openwrt.git] / target / linux / at91 / Makefile
index cae3c6278b5aa73c8304a21432bbf373faf775c2..e4da7fb7e7dad556a111a7cc26f9f1ff9c83fae5 100644 (file)
@@ -1,19 +1,16 @@
+# SPDX-License-Identifier: GPL-2.0-only
 #
 # Copyright (C) 2006-2013 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
+
 include $(TOPDIR)/rules.mk
 
 ARCH:=arm
 BOARD:=at91
-MAINTAINER:=Claudio Mignanti <c.mignanti@gmail.com>
 BOARDNAME:=Microchip (Atmel AT91)
 FEATURES:=ext4 squashfs targz usb usbgadget ubifs
-SUBTARGETS:=sama5 legacy
+SUBTARGETS:=sama5 sam9x
 
-KERNEL_PATCHVER:=4.9
+KERNEL_PATCHVER:=5.10
 
 include $(INCLUDE_DIR)/target.mk