at91: create a legacy subtarget
[openwrt/staging/wigyori.git] / target / linux / at91 / legacy / profiles / 00-default.mk
diff --git a/target/linux/at91/legacy/profiles/00-default.mk b/target/linux/at91/legacy/profiles/00-default.mk
new file mode 100644 (file)
index 0000000..3ff040d
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+       NAME:=Default Profile
+endef
+
+define Profile/Default/Description
+       Default package set compatible with most boards.
+endef
+
+$(eval $(call Profile,Default))