strip the kernel version suffix from target directories, except for brcm-2.4 (the...
[openwrt/staging/wigyori.git] / target / linux / at91-2.6 / image / u-boot / ubclient / Makefile
diff --git a/target/linux/at91-2.6/image/u-boot/ubclient/Makefile b/target/linux/at91-2.6/image/u-boot/ubclient/Makefile
deleted file mode 100644 (file)
index f8ff67c..0000000
+++ /dev/null
@@ -1,15 +0,0 @@
-#
-
-all: ubpar
-
-crc32.c:
-       ln -s ../lib_generic/crc32.c ./
-
-%.o: %.c
-       $(CC) -I ../include $(CFLAGS) $(EXTRA_FLAGS) -DLAN_IP=$(LAN_IP) -DLAN_SERVERIP=$(LAN_SERVERIP) -c -o $@ $^
-
-ubpar: ubpar.o crc32.o
-       $(CC) -o $@ $^
-
-clean:
-       rm -f *.o ubpar