ath79: support for TP-Link EAP225-Outdoor v3
[openwrt/openwrt.git] / target / linux / ath79 / image / generic-tp-link.mk
index 8f4bf90b837dbb0f020612fbde79656dce3169b1..ffe999660acb7534110e7944a1b677565e01ac0d 100644 (file)
@@ -401,6 +401,17 @@ define Device/tplink_eap225-outdoor-v1
 endef
 TARGET_DEVICES += tplink_eap225-outdoor-v1
 
+define Device/tplink_eap225-outdoor-v3
+  $(Device/tplink-eap2x5)
+  SOC := qca9563
+  IMAGE_SIZE := 13824k
+  DEVICE_MODEL := EAP225-Outdoor
+  DEVICE_VARIANT := v3
+  DEVICE_PACKAGES := kmod-ath10k-ct ath10k-firmware-qca9888-ct
+  TPLINK_BOARD_ID := EAP225-V3
+endef
+TARGET_DEVICES += tplink_eap225-outdoor-v3
+
 define Device/tplink_eap225-v1
   $(Device/tplink-eap2x5)
   SOC := qca9563