ath79: add support for Ubiquiti NanoBeam M5
[openwrt/staging/hauke.git] / target / linux / ath79 / image / generic-ubnt.mk
index 153b73abb0ef57421a6360c56858dfdd29fae6fb..3713f538f1c1df1f7435eb9e58aa826c83021dce 100644 (file)
@@ -255,6 +255,14 @@ define Device/ubnt_nanobeam-ac-xc
 endef
 TARGET_DEVICES += ubnt_nanobeam-ac-xc
 
+define Device/ubnt_nanobeam-m5
+  $(Device/ubnt-xw)
+  DEVICE_MODEL := NanoBeam M5
+  DEVICE_PACKAGES += rssileds
+  SUPPORTED_DEVICES += loco-m-xw
+endef
+TARGET_DEVICES += ubnt_nanobeam-m5
+
 define Device/ubnt_nanobridge-m
   $(Device/ubnt-xm)
   SOC := ar7241