ath79: add support for Ubiquiti PowerBeam M (XW)
[openwrt/staging/hauke.git] / target / linux / ath79 / image / generic-ubnt.mk
index f8e1d1e43251365c006cf17417cd997ebf3efa89..e8ea06a07a46a411b92dca106a822cb45d71174d 100644 (file)
@@ -328,6 +328,14 @@ define Device/ubnt_powerbeam-5ac-gen2
 endef
 TARGET_DEVICES += ubnt_powerbeam-5ac-gen2
 
+define Device/ubnt_powerbeam-m-xw
+  $(Device/ubnt-xw)
+  DEVICE_MODEL := PowerBeam M
+  DEVICE_PACKAGES += rssileds
+  SUPPORTED_DEVICES += loco-m-xw
+endef
+TARGET_DEVICES += ubnt_powerbeam-m-xw
+
 define Device/ubnt_powerbridge-m
   $(Device/ubnt-xm)
   SOC := ar7241