ath79: add support for 8Devices Carambola3 board
[openwrt/openwrt.git] / target / linux / ath79 / image / generic.mk
index 90270a7a4e4be111e485f8b8ee08290d4d53f941..ca72c8c6d88cbbea991120cfd6330e8bb120f1f0 100644 (file)
@@ -204,6 +204,16 @@ define Device/8dev_carambola2
 endef
 TARGET_DEVICES += 8dev_carambola2
 
+define Device/8dev_carambola3
+  SOC := qca9531
+  DEVICE_VENDOR := 8devices
+  DEVICE_MODEL := Carambola3
+  DEVICE_PACKAGES := kmod-usb2
+  IMAGE_SIZE := 32768k
+  SUPPORTED_DEVICES += carambola3
+endef
+TARGET_DEVICES += 8dev_carambola3
+
 define Device/8dev_lima
   SOC := qca9531
   DEVICE_VENDOR := 8devices