build: fix subtarget descriptions
[openwrt/openwrt.git] / target / linux / au1000 / Makefile
index 0964561cd33f7c1c8991c9919a51155b81a2d270..0e019a9d67c09bed5f2e4a5134927eb54215b591 100644 (file)
@@ -13,16 +13,16 @@ FEATURES:=squashfs usb pci
 SUBTARGETS=au1500 au1550
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-KERNEL_PATCHVER:=3.14
-
-include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES += wpad-mini yamonenv
+KERNEL_PATCHVER:=3.18
 
 define Target/Description
        Build firmware for RMI/AMD Alchemy 1500,1550 boards
        (e.g. 4G-Systems Mesh/Access Cube, DBAu1550 ...)
 endef
 
+include $(INCLUDE_DIR)/target.mk
+DEFAULT_PACKAGES += wpad-mini yamonenv
+
 define Kernel/BuildImage
        $(call Kernel/BuildImage/Default)
        $(CP) $(LINUX_DIR)/arch/mips/boot/compressed/images/zImage.flash.srec $(LINUX_DIR)/zImage.flash.srec