Add hostapd-mini to default images where applicable
[openwrt/openwrt.git] / target / linux / au1000 / Makefile
index 278e617b1d7140ac87405da39da5c8a660de2814..ed31eb70d9912b2a8dd9f7087adab74035329fe5 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2006 OpenWrt.org
+#
+# Copyright (C) 2006-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,13 +8,13 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=mipsel
 BOARD:=au1000
-BOARDNAME:=AMD Alchemy AU1x00
+BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 
-LINUX_VERSION:=2.6.22.4
+LINUX_VERSION:=2.6.27.10
 
 include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES += yamonenv
+DEFAULT_PACKAGES += hostapd-mini yamonenv
 
 define Target/Description
        Build firmware for AMD Alchemy 1500 boards
@@ -28,4 +28,3 @@ define Kernel/BuildImage
 endef
 
 $(eval $(call BuildTarget))
-