strip the kernel version suffix from target directories, except for brcm-2.4 (the...
[openwrt/openwrt.git] / target / linux / au1000 / profiles / Atheros.mk
diff --git a/target/linux/au1000/profiles/Atheros.mk b/target/linux/au1000/profiles/Atheros.mk
new file mode 100644 (file)
index 0000000..ec6e175
--- /dev/null
@@ -0,0 +1,13 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Atheros
+  NAME:=Atheros WiFi (default)
+  PACKAGES:=kmod-madwifi
+endef
+$(eval $(call Profile,Atheros))
+