treewide: Disable building 32M RAM devices
[openwrt/openwrt.git] / target / linux / bcm47xx / image / generic.mk
index 94064cb7d13c089cf49997d627502555cefcc157..5cab0fa93285c7f3f5ba867810473d5b3bbc332c 100644 (file)
@@ -10,6 +10,7 @@ define Device/linksys_wrt300n-v1.1
   $(Device/linksys)
   DEVICE_ID := EWC2
   VERSION := 1.51.2
+  DEFAULT := n
 endef
 TARGET_DEVICES += linksys_wrt300n-v1.1
 
@@ -20,6 +21,7 @@ define Device/linksys_wrt310n-v1
   $(Device/linksys)
   DEVICE_ID := 310N
   VERSION := 1.0.10
+  DEFAULT := n
 endef
 TARGET_DEVICES += linksys_wrt310n-v1
 
@@ -30,6 +32,7 @@ define Device/linksys_wrt350n-v1
   $(Device/linksys)
   DEVICE_ID := EWCG
   VERSION := 1.04.1
+  DEFAULT := n
 endef
 TARGET_DEVICES += linksys_wrt350n-v1