bcm53xx: add nand flash driver
[openwrt/openwrt.git] / target / linux / bcm53xx / Makefile
index 938bbaf6e92b44e4b2696f01bb03e3bb7760946c..daad42b36938f74bbede5b1b25f0a530fdc194b1 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 ARCH:=arm
 BOARD:=bcm53xx
 BOARDNAME:=Broadcom BCM47xx/53xx (ARM)
-FEATURES:=squashfs usb pci pcie gpio
+FEATURES:=squashfs nand usb pci pcie gpio
 MAINTAINER:=Hauke Mehrtens <hauke@hauke-m.de>
 CPU_TYPE:=cortex-a9
 
@@ -23,6 +23,6 @@ endef
 
 KERNELNAME:="zImage dtbs"
 
-DEFAULT_PACKAGES += swconfig wpad-mini
+DEFAULT_PACKAGES += swconfig wpad-mini nvram
 
 $(eval $(call BuildTarget))