build: fix subtarget descriptions
[openwrt/openwrt.git] / target / linux / brcm2708 / Makefile
index 9d0d921738c81475a5785842ff081f82bf3f305e..9240f664210d183b1e21abe4044e7250dbf31259 100644 (file)
@@ -16,14 +16,14 @@ SUBTARGETS:=bcm2708 bcm2709 bcm2710
 
 KERNEL_PATCHVER:=4.4
 
-include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES += brcm2708-gpu-fw kmod-usb-hid kmod-sound-core kmod-sound-arm-bcm2835 kmod-fs-vfat kmod-nls-cp437 kmod-nls-iso8859-1
-
 define Target/Description
        Build firmware image for Broadcom BCM27xx SoC devices.
        Currently produces SD Card image for Raspberry Pi.
 endef
 
+include $(INCLUDE_DIR)/target.mk
+DEFAULT_PACKAGES += brcm2708-gpu-fw kmod-usb-hid kmod-sound-core kmod-sound-arm-bcm2835 kmod-fs-vfat kmod-nls-cp437 kmod-nls-iso8859-1
+
 KERNELNAME:=Image dtbs
 
 $(eval $(call BuildTarget))