adds target used by rapsberry pi
[openwrt/openwrt.git] / target / linux / brcm2708 / profiles / 100-RaspberryPi.mk
diff --git a/target/linux/brcm2708/profiles/100-RaspberryPi.mk b/target/linux/brcm2708/profiles/100-RaspberryPi.mk
new file mode 100644 (file)
index 0000000..8d10203
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RaspberryPi
+  NAME:=RaspberryPi
+endef
+
+define Profile/RaspberryPi/Description
+       RaspberryPi board
+endef
+
+$(eval $(call Profile,RaspberryPi))
+