[brcm47xx] update profiles
[openwrt/svn-archive/archive.git] / target / linux / brcm47xx / profiles / 104-Broadcom-ath5k.mk
diff --git a/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk b/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk
new file mode 100644 (file)
index 0000000..32baa08
--- /dev/null
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2006-2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-ath5k
+  NAME:=Atheros WiFi (ath5k)
+  PACKAGES:=kmod-ath5k
+endef
+
+define Profile/Atheros/Description
+       Package set compatible with hardware using Atheros WiFi cards and
+       b44 Ethernet driver.
+endef
+$(eval $(call Profile,Broadcom-ath5k))
+