hostapd: fix wpad-mini compile error (#16700)
[openwrt/svn-archive/archive.git] / target / linux / brcm47xx / profiles / 104-Broadcom-ath5k.mk
index 32baa089aa33aed454ba1cd12fb59f30323c9ce7..ca5295f7e38d34fc25c7ae06b8a16e63ae2df4f6 100644 (file)
@@ -1,18 +1,19 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 
 define Profile/Broadcom-ath5k
-  NAME:=Atheros WiFi (ath5k)
-  PACKAGES:=kmod-ath5k
+  NAME:=Broadcom SoC, all Ethernet, Atheros WiFi (ath5k)
+  PACKAGES:=kmod-b44 kmod-tg3 kmod-bgmac kmod-ath5k
 endef
 
-define Profile/Atheros/Description
-       Package set compatible with hardware using Atheros WiFi cards and
-       b44 Ethernet driver.
+define Profile/Broadcom-ath5k/Description
+       Package set compatible with hardware any Broadcom BCM47xx or BCM535x
+       SoC with Atheros Wifi cards using the mac80211 and ath5k drivers and
+       b44, tg3 or bgmac Ethernet driver.
 endef
 $(eval $(call Profile,Broadcom-ath5k))