[brcm47xx] update profiles
[openwrt/svn-archive/archive.git] / target / linux / brcm47xx / profiles / 110-Bcm4705-b43.mk
diff --git a/target/linux/brcm47xx/profiles/110-Bcm4705-b43.mk b/target/linux/brcm47xx/profiles/110-Bcm4705-b43.mk
new file mode 100644 (file)
index 0000000..f5bdaac
--- /dev/null
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2007-2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Bcm4705-b43
+  NAME:=BCM4705/BCM4785, Broadcom BCM43xx WiFi (b43)
+  PACKAGES:=kmod-b43 kmod-b43legacy kmod-tg3 kmod-ssb-gige
+endef
+
+define Profile/Broadcom-b43/Description
+       Package set compatible with hardware using Broadcom BCM43xx cards
+       using the MAC80211 b43 and b43legacy drivers and tg3 Ethernet driver
+endef
+
+$(eval $(call Profile,Bcm4705-b43))
+