Move SSB out of brcm47xx target into generic-2.6 target
[openwrt/svn-archive/archive.git] / target / linux / brcm47xx-2.6 / files / drivers / ssb / Makefile
diff --git a/target/linux/brcm47xx-2.6/files/drivers/ssb/Makefile b/target/linux/brcm47xx-2.6/files/drivers/ssb/Makefile
deleted file mode 100644 (file)
index 9a2b379..0000000
+++ /dev/null
@@ -1,11 +0,0 @@
-ssb-builtin-drivers-y                                  += driver_chipcommon.o
-ssb-builtin-drivers-$(CONFIG_SSB_DRIVER_MIPS)          += driver_mipscore.o
-ssb-builtin-drivers-$(CONFIG_SSB_DRIVER_PCICORE)       += driver_pcicore.o
-
-ssb-hostsupport-$(CONFIG_SSB_PCIHOST)                  += pci.o pcihost_wrapper.o
-ssb-hostsupport-$(CONFIG_SSB_PCMCIAHOST)               += pcmcia.o
-
-obj-$(CONFIG_SSB) += ssb.o
-
-ssb-objs       := main.o scan.o \
-                  $(ssb-hostsupport-y) $(ssb-builtin-drivers-y)