fix up remaining parts for the brcm47xx-2.6 port (tested on wgt634u), nuke the old...
[openwrt/staging/chunkeey.git] / target / linux / brcm47xx-2.6 / profiles / 100-Atheros.mk
diff --git a/target/linux/brcm47xx-2.6/profiles/100-Atheros.mk b/target/linux/brcm47xx-2.6/profiles/100-Atheros.mk
new file mode 100644 (file)
index 0000000..0295868
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Atheros
+  NAME:=Atheros WiFi (default)
+  PACKAGES:=kmod-madwifi
+endef
+
+define Profile/Atheros/Description
+       Package set compatible with hardware using Atheros WiFi cards
+endef
+$(eval $(call Profile,Atheros))
+