brcm63xx: Add profile and build image for Sagemcom F@ST2704V2 ADSL router
[openwrt/staging/chunkeey.git] / target / linux / brcm63xx / generic / profiles / 202-Sagemcom.mk
diff --git a/target/linux/brcm63xx/generic/profiles/202-Sagemcom.mk b/target/linux/brcm63xx/generic/profiles/202-Sagemcom.mk
new file mode 100644 (file)
index 0000000..ebe1755
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Sagemcom-2704V2
+  NAME:=Sagemcom F@ST 2704 V2
+  PACKAGES:=kmod-b43 wpad-mini \
+    kmod-usb2 kmod-usb-ohci kmod-ledtrig-usbdev 
+endef
+define Profile/Sagemcom-2704V2/Description
+  Package set optimized for Sagemcom F@ST 2704 using open-source b43 WiFi driver
+endef
+$(eval $(call Profile,Sagemcom-2704V2))