bcm63xx: split into two subtargets, generic and SMP
[openwrt/staging/yousong.git] / target / linux / brcm63xx / smp / profiles / 104-No-WiFi.mk
diff --git a/target/linux/brcm63xx/smp/profiles/104-No-WiFi.mk b/target/linux/brcm63xx/smp/profiles/104-No-WiFi.mk
new file mode 100644 (file)
index 0000000..0f5ec37
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/NoWiFi
+  NAME:=No WiFi
+  PACKAGES:=
+endef
+
+define Profile/NoWiFi/description
+  Package set compatible with BCM63xx routers without Wi-Fi.
+endef
+
+$(eval $(call Profile,NoWiFi))