bcm63xx: split into two subtargets, generic and SMP
[openwrt/staging/yousong.git] / target / linux / brcm63xx / smp / profiles / 105-Broadcom-brcmsmac.mk
diff --git a/target/linux/brcm63xx/smp/profiles/105-Broadcom-brcmsmac.mk b/target/linux/brcm63xx/smp/profiles/105-Broadcom-brcmsmac.mk
new file mode 100644 (file)
index 0000000..bb558d1
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-brcmsmac
+  NAME:=Broadcom WiFi (brcmsmac)
+  PACKAGES:=kmod-brcmsmac wpad-mini
+endef
+
+define Profile/Broadcom-brcmsmac/Description
+       Package set compatible with hardware using Broadcom WiFi cards
+endef
+$(eval $(call Profile,Broadcom-brcmsmac))
+