add initial support for the crisarchitecture used on foxboards to openwrt
[openwrt/svn-archive/archive.git] / target / linux / etrax-2.6 / image / e100boot / src / doc / Makefile
diff --git a/target/linux/etrax-2.6/image/e100boot/src/doc/Makefile b/target/linux/etrax-2.6/image/e100boot/src/doc/Makefile
new file mode 100644 (file)
index 0000000..df6076b
--- /dev/null
@@ -0,0 +1,17 @@
+OBJS=e100boot.1 e100boot.html
+
+all: $(OBJS)
+
+%.1: %.pod
+       pod2man $< > $@
+
+%.html: %.pod
+       pod2html $< > $@
+       @rm -f pod2htmd.x~~ pod2htmi.x~~
+
+clean: 
+       rm -f *cache *~
+
+# The 'clean' doesn't remove the generated documentation as we want
+# them in the distribution.
+