kernel: add driver for Airoha EN8811H PHY as module
[openwrt/staging/dangole.git] / target / linux / generic / hack-6.1 / 700-swconfig_switch_drivers.patch
index 5f49678a34b9795e8e59630f1633238feb1c0599..a50fb20e3f58856d77889cf4621b804a1ad71efa 100644 (file)
@@ -92,7 +92,7 @@ Signed-off-by: Felix Fietkau <nbd@nbd.name>
 +
  comment "MII PHY device drivers"
  
- config AMD_PHY
+ config AIR_EN8811H_PHY
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
 @@ -24,6 +24,21 @@ libphy-$(CONFIG_LED_TRIGGER_PHY)    += phy_