kernel: remove linux 3.10 support
[openwrt/openwrt.git] / target / linux / generic / patches-3.10 / 723-phy_ip175c.patch
diff --git a/target/linux/generic/patches-3.10/723-phy_ip175c.patch b/target/linux/generic/patches-3.10/723-phy_ip175c.patch
deleted file mode 100644 (file)
index 5e3f6b4..0000000
+++ /dev/null
@@ -1,23 +0,0 @@
---- a/drivers/net/phy/Kconfig
-+++ b/drivers/net/phy/Kconfig
-@@ -131,6 +131,10 @@ config MVSWITCH_PHY
-       tristate "Driver for Marvell 88E6060 switches"
-       select ETHERNET_PACKET_MANGLE
-+config IP17XX_PHY
-+      tristate "Driver for IC+ IP17xx switches"
-+      select SWCONFIG
-+
- config FIXED_PHY
-       bool "Driver for MDIO Bus/PHY emulation with fixed speed/link PHYs"
-       depends on PHYLIB=y
---- a/drivers/net/phy/Makefile
-+++ b/drivers/net/phy/Makefile
-@@ -19,6 +19,7 @@ obj-$(CONFIG_BCM87XX_PHY)    += bcm87xx.o
- obj-$(CONFIG_ICPLUS_PHY)      += icplus.o
- obj-$(CONFIG_ADM6996_PHY)     += adm6996.o
- obj-$(CONFIG_MVSWITCH_PHY)    += mvswitch.o
-+obj-$(CONFIG_IP17XX_PHY)      += ip17xx.o
- obj-$(CONFIG_REALTEK_PHY)     += realtek.o
- obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
- obj-$(CONFIG_FIXED_PHY)               += fixed.o