kernel: Make the patches apply on top of 4.19
[openwrt/staging/dedeckeh.git] / target / linux / generic / pending-4.19 / 304-mips_disable_fpu.patch
index 22e2e86206c191275c38ccba6dd922a1f75779aa..61f0378a470ed39520d77da4f2a130c7854316fc 100644 (file)
@@ -24,7 +24,7 @@ v2: incorporated changes suggested by Jonas Gorski
 
 --- a/arch/mips/Kconfig
 +++ b/arch/mips/Kconfig
-@@ -2891,6 +2891,20 @@ config MIPS_O32_FP64_SUPPORT
+@@ -2889,6 +2889,20 @@ config MIPS_O32_FP64_SUPPORT
  
          If unsure, say N.
  
@@ -47,7 +47,7 @@ v2: incorporated changes suggested by Jonas Gorski
        select OF
 --- a/arch/mips/Makefile
 +++ b/arch/mips/Makefile
-@@ -315,7 +315,7 @@ OBJCOPYFLAGS               += --remove-section=.regin
+@@ -322,7 +322,7 @@ OBJCOPYFLAGS               += --remove-section=.regin
  head-y := arch/mips/kernel/head.o
  
  libs-y                        += arch/mips/lib/