[kernel] refresh generic 2.6.21 patches
[openwrt/svn-archive/archive.git] / target / linux / generic-2.6 / patches / 510-Yaffs.patch
index 255c3a8a35b392aa993c91761146ce636bc56549..233cd20392e62b4ec4513a23b721a57a0d8b29a6 100644 (file)
@@ -1,7 +1,8 @@
-diff -urN linux-2.6.21.1/fs/Kconfig linux-2.6.21.1.new/fs/Kconfig
---- linux-2.6.21.1/fs/Kconfig  2007-06-08 14:07:09.000000000 +0200
-+++ linux-2.6.21.1.new/fs/Kconfig      2007-06-08 14:09:26.000000000 +0200
-@@ -419,6 +419,7 @@
+Index: linux-2.6.21.7/fs/Kconfig
+===================================================================
+--- linux-2.6.21.7.orig/fs/Kconfig
++++ linux-2.6.21.7/fs/Kconfig
+@@ -419,6 +419,7 @@ config FS_POSIX_ACL
  
  source "fs/xfs/Kconfig"
  source "fs/gfs2/Kconfig"
@@ -9,10 +10,11 @@ diff -urN linux-2.6.21.1/fs/Kconfig linux-2.6.21.1.new/fs/Kconfig
  
  config OCFS2_FS
        tristate "OCFS2 file system support"
-diff -urN linux-2.6.21.1/fs/Makefile linux-2.6.21.1.new/fs/Makefile
---- linux-2.6.21.1/fs/Makefile 2007-06-08 14:07:09.000000000 +0200
-+++ linux-2.6.21.1.new/fs/Makefile     2007-06-08 14:09:51.000000000 +0200
-@@ -116,3 +116,4 @@
+Index: linux-2.6.21.7/fs/Makefile
+===================================================================
+--- linux-2.6.21.7.orig/fs/Makefile
++++ linux-2.6.21.7/fs/Makefile
+@@ -116,3 +116,4 @@ obj-$(CONFIG_HPPFS)                += hppfs/
  obj-$(CONFIG_DEBUG_FS)                += debugfs/
  obj-$(CONFIG_OCFS2_FS)                += ocfs2/
  obj-$(CONFIG_GFS2_FS)           += gfs2/