remove the old alix led junk which was replaced by upstream code
[openwrt/openwrt.git] / target / linux / generic-2.6 / patches-2.6.28 / 402-ledtrig_netdev.patch
index 06ea4ac201b427e85766fb29539a028425bb9715..105698013ad380d2b17c64564d72d58f0626591e 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/leds/Kconfig
 +++ b/drivers/leds/Kconfig
-@@ -227,4 +227,11 @@ config LEDS_TRIGGER_MORSE
+@@ -221,4 +221,11 @@ config LEDS_TRIGGER_MORSE
        tristate "LED Morse Trigger"
        depends on LEDS_TRIGGERS
  
@@ -14,7 +14,7 @@
  endif # NEW_LEDS
 --- a/drivers/leds/Makefile
 +++ b/drivers/leds/Makefile
-@@ -32,3 +32,4 @@ obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT) += 
+@@ -31,3 +31,4 @@ obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT) += 
  obj-$(CONFIG_LEDS_TRIGGER_BACKLIGHT)  += ledtrig-backlight.o
  obj-$(CONFIG_LEDS_TRIGGER_DEFAULT_ON) += ledtrig-default-on.o
  obj-$(CONFIG_LEDS_TRIGGER_MORSE)      += ledtrig-morse.o