[imx21]: upgrade to 2.6.37, mark it broken
[openwrt/svn-archive/archive.git] / target / linux / imx21 / patches / 010-mach-vp6500.patch
diff --git a/target/linux/imx21/patches/010-mach-vp6500.patch b/target/linux/imx21/patches/010-mach-vp6500.patch
new file mode 100644 (file)
index 0000000..37bfa67
--- /dev/null
@@ -0,0 +1,22 @@
+--- a/arch/arm/mach-imx/Kconfig
++++ b/arch/arm/mach-imx/Kconfig
+@@ -83,6 +83,12 @@ if MACH_MX27
+ comment "MX27 platforms:"
++config MACH_VP6500
++      bool "Phillips VP6500 VoIP phone"
++      depends on MACH_MX21
++      help
++        Include support for the Phillips VP6500 VoIP phone.
++
+ config MACH_MX27ADS
+       bool "MX27ADS platform"
+       select IMX_HAVE_PLATFORM_IMX_I2C
+--- a/arch/arm/mach-imx/Makefile
++++ b/arch/arm/mach-imx/Makefile
+@@ -32,3 +32,4 @@ obj-$(CONFIG_MACH_CPUIMX27) += mach-cpui
+ obj-$(CONFIG_MACH_EUKREA_MBIMX27_BASEBOARD) += eukrea_mbimx27-baseboard.o
+ obj-$(CONFIG_MACH_PCA100) += mach-pca100.o
+ obj-$(CONFIG_MACH_MXT_TD60) += mach-mxt_td60.o
++obj-$(CONFIG_MACH_VP6500) += mach-vp6500.o