ipq806x: disable Linksys EA7500v1 and EA8500
[openwrt/staging/chunkeey.git] / target / linux / ipq806x / image / generic.mk
index 21b309376f3be3b470eb812af48c5ee65f77a4c2..9e733d921adfdebed20274fa51409b324a048dbc 100644 (file)
@@ -142,6 +142,7 @@ define Device/linksys_ea7500-v1
        IMAGE/factory.bin := append-kernel | pad-to $$$$(KERNEL_SIZE) | \
                append-ubi | pad-to $$$$(PAGESIZE)
        DEVICE_PACKAGES := ath10k-firmware-qca99x0-ct
+       DEFAULT := n
 endef
 TARGET_DEVICES += linksys_ea7500-v1
 
@@ -162,6 +163,7 @@ define Device/linksys_ea8500
        IMAGE/factory.bin := append-kernel | pad-to $$$$(KERNEL_SIZE) | \
                append-ubi
        DEVICE_PACKAGES := ath10k-firmware-qca99x0-ct
+       DEFAULT := n
 endef
 TARGET_DEVICES += linksys_ea8500