ipq806x: add a default profile
[openwrt/openwrt.git] / target / linux / ipq806x / profiles / 00-default.mk
diff --git a/target/linux/ipq806x/profiles/00-default.mk b/target/linux/ipq806x/profiles/00-default.mk
new file mode 100644 (file)
index 0000000..26bc8b5
--- /dev/null
@@ -0,0 +1,9 @@
+define Profile/Default
+       NAME:=Default Profile
+       PRIORITY:=1
+endef
+
+define Profile/Default/Description
+       Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))