ipq807x: add very basic target support
[openwrt/staging/blogic.git] / target / linux / ipq807x / profiles / default.mk
diff --git a/target/linux/ipq807x/profiles/default.mk b/target/linux/ipq807x/profiles/default.mk
new file mode 100644 (file)
index 0000000..44935d6
--- /dev/null
@@ -0,0 +1,8 @@
+define Profile/Default
+       NAME:=Default Profile (minimum package set)
+endef
+
+define Profile/Default/Description
+       Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))