add ar9 specific profile
[openwrt/openwrt.git] / target / linux / lantiq / ar9 / profiles / 002-netgear.mk
diff --git a/target/linux/lantiq/ar9/profiles/002-netgear.mk b/target/linux/lantiq/ar9/profiles/002-netgear.mk
new file mode 100644 (file)
index 0000000..51a98bb
--- /dev/null
@@ -0,0 +1,11 @@
+define Profile/DGN3500B
+  NAME:=DGN3500B
+  PACKAGES:= kmod-usb-core kmod-usb-dwc-otg kmod-leds-gpio
+endef
+
+define Profile/DGN3500B/Description
+       Netgear DGN3500B
+endef
+
+$(eval $(call Profile,DGN3500B))
+