* rebase 3.0 patches * fold some fixes into existing patches
[openwrt/openwrt.git] / target / linux / lantiq / patches-3.0 / 130-falcon-spi-flash.patch
index 94f13c98b2f0d2f2b3b4fddd0aaba1efd65a6946..cf618e046d8cd5b07ebb41e8b99dbeb31ed67e6a 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/spi/Makefile
 +++ b/drivers/spi/Makefile
-@@ -55,6 +55,7 @@ obj-$(CONFIG_SPI_SH_SCI)             += spi_sh_sci.
+@@ -56,6 +56,7 @@ obj-$(CONFIG_SPI_SH_SCI)             += spi_sh_sci.
  obj-$(CONFIG_SPI_SH_MSIOF)            += spi_sh_msiof.o
  obj-$(CONFIG_SPI_STMP3XXX)            += spi_stmp.o
  obj-$(CONFIG_SPI_NUC900)              += spi_nuc900.o
 +MODULE_DESCRIPTION("Lantiq Falcon SPI controller driver");
 --- a/drivers/spi/Kconfig
 +++ b/drivers/spi/Kconfig
-@@ -210,6 +210,10 @@ config SPI_MPC52xx
+@@ -219,6 +219,10 @@ config SPI_MPC52xx
          This drivers supports the MPC52xx SPI controller in master SPI
          mode.