kernel: update linux 3.8 to 3.8.6
[openwrt/openwrt.git] / target / linux / mpc85xx / Makefile
index feaa3bc7317a04a11e439b46bf50af17b52e9f25..1559c669f802c2299d0cfdc2c0f1fc520503fdd1 100644 (file)
@@ -10,16 +10,17 @@ ARCH:=powerpc
 BOARD:=mpc85xx
 BOARDNAME:=Freescale MPC85xx
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=8540
-FEATURES:=spe_fpu ramdisk
+FEATURES:=spe_fpu squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.7.8
+LINUX_VERSION:=3.8.6
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
        kmod-input-core kmod-input-gpio-keys kmod-button-hotplug \
-       kmod-booke-wdt
+       kmod-leds-gpio kmod-booke-wdt \
+       swconfig kmod-ath9k wpad-mini
 
 define Target/Description
        Build images for the Freescale MPC85xx based boards.