mpc85xx: add support for Freescale (NXP) P2020RDB
[openwrt/openwrt.git] / target / linux / mpc85xx / p2020 / profiles / 00-default.mk
diff --git a/target/linux/mpc85xx/p2020/profiles/00-default.mk b/target/linux/mpc85xx/p2020/profiles/00-default.mk
new file mode 100644 (file)
index 0000000..c9ea67d
--- /dev/null
@@ -0,0 +1,15 @@
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+  NAME:=Default Profile
+  PRIORITY:=1
+endef
+
+define Profile/Default/Description
+       Default package set compatible with most P2020 boards.
+endef
+
+$(eval $(call Profile,Default))