omap: Add support for kernel 4.9
[openwrt/openwrt.git] / target / linux / omap / Makefile
index f58197fdc941cde4ae765c5785f4ff9cb4a7893a..d8c0fd88e94b86bce0e6337479f750837d2d395a 100644 (file)
@@ -4,6 +4,7 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
+
 include $(TOPDIR)/rules.mk
 
 ARCH:=arm
@@ -13,7 +14,7 @@ FEATURES:=usb usbgadget ext4 targz fpu audio display nand ubifs
 CPU_TYPE:=cortex-a8
 CPU_SUBTYPE:=vfpv3
 
-KERNEL_PATCHVER:=4.4
+KERNEL_PATCHVER:=4.9
 
 MAINTAINER:=Alexander Couzens <lynxis@fe80.eu>
 
@@ -25,6 +26,4 @@ endef
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += uboot-omap-am335x_evm uboot-omap-omap3_beagle uboot-omap-omap3_overo uboot-omap-omap4_panda
-
 $(eval $(call BuildTarget))