oxnas: add testing support for Linux 5.15
[openwrt/openwrt.git] / target / linux / oxnas / Makefile
index 750eddbcbb54a10427afba4f0c58a805a37e7815..9dfdb5c86e640d756011352b864a2552230f303c 100644 (file)
@@ -7,13 +7,14 @@ SUBTARGETS:=ox810se ox820
 FEATURES:=gpio ramdisk rtc squashfs
 DEVICE_TYPE:=nas
 
-KERNEL_PATCHVER:=5.4
+KERNEL_PATCHVER:=5.10
+KERNEL_TESTING_PATCHVER:=5.15
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
        kmod-button-hotplug kmod-input-gpio-keys-polled \
-       kmod-ledtrig-timer kmod-leds-gpio uboot-envtools
+       kmod-leds-gpio uboot-envtools
 
 KERNELNAME:=zImage dtbs