add Default and Gumstix PXA profiles
[openwrt/staging/mkresin.git] / target / linux / pxa / profiles / 100-Default.mk
diff --git a/target/linux/pxa/profiles/100-Default.mk b/target/linux/pxa/profiles/100-Default.mk
new file mode 100644 (file)
index 0000000..566a43f
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+  NAME:=Default Profile
+  PACKAGES:=
+endef
+
+define Profile/Default/Description
+       Default PXA Profile
+endef
+$(eval $(call Profile,Default))
+