add Default and Gumstix PXA profiles
[openwrt/openwrt.git] / target / linux / pxa / profiles / 200-Gumstix.mk
diff --git a/target/linux/pxa/profiles/200-Gumstix.mk b/target/linux/pxa/profiles/200-Gumstix.mk
new file mode 100644 (file)
index 0000000..f296414
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Gumstix
+  NAME:=Gumstix
+  PACKAGES:=uboot-pxa-gumstix
+endef
+
+define Profile/Atheros-ath5k/Description
+       Package set compatible with the Gumstix boards
+endef
+$(eval $(call Profile,Gumstix))
+