upgrade kernel versions to the latest stable ones
[openwrt/openwrt.git] / target / linux / ramips / Makefile
index ceca5aeca5ebbf601cd4dfefa7a571ec1e978de1..08e6e23ba7a94073c9488b88e4898a893989e344 100644 (file)
@@ -11,10 +11,12 @@ BOARD:=ramips
 BOARDNAME:=Ralink RT288x/RT305x
 SUBTARGETS:=rt288x rt305x
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
+FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.34.7
 
 include $(INCLUDE_DIR)/target.mk
+DEFAULT_PACKAGES+=kmod-leds-gpio wpad-mini
 
 define Target/Description
        Build firmware images for Ralink RT288x/RT305x based boards.