ramips: add support for ipTIME A3002MESH
[openwrt/openwrt.git] / target / linux / ramips / image / mt7621.mk
index bb78db24292b7196c731ff8aff5ca9b313ddae71..4e3390a4ac01b35c7be45da7e29cba9aa42a3f99 100644 (file)
@@ -765,6 +765,16 @@ define Device/iodata_wnpr2600g
 endef
 TARGET_DEVICES += iodata_wnpr2600g
 
+define Device/iptime_a3002mesh
+  $(Device/dsa-migration)
+  IMAGE_SIZE := 16128k
+  UIMAGE_NAME := a3002me
+  DEVICE_VENDOR := ipTIME
+  DEVICE_MODEL := A3002MESH
+  DEVICE_PACKAGES := kmod-mt7615e kmod-mt7615-firmware
+endef
+TARGET_DEVICES += iptime_a3002mesh
+
 define Device/iptime_a3004ns-dual
   $(Device/dsa-migration)
   $(Device/uimage-lzma-loader)